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QUESTION 1

Which of the following statements are correct about a gradient? Each correct answer represents a complete solution.
Choose all that apply. 

A. Gradients cannot include mixed ink colors using any color mode. 

B. Gradients can include paper, process colors, and spot colors. 

C. A gradient changes from one color to the next at a point called start, and is identified by a color square under the
gradient bar. 

D. A gradient changes from one color to the next at a point called stop, and is identified by a color square under the
gradient bar. 

Correct Answer: BD 

A gradient is a graduated blend between two or more colors or between two tints of the same color. Gradients can
include paper, process colors, spot colors, or mixed ink colors using any color mode. They are defined by a series of
color stops in the gradient bar. A gradient changes from one color to the next at a point called stop, and is identified by a
color square under the gradient bar. It starts with two colors and a midpoint at 50%, by default. 

 

QUESTION 2

Which of the following methods will you use to import XML tags and XML contents from an XML file? 

A. In the Tags panel, choose the Map Tags to Styles option in the panel\\'s flyout menu. 

B. In the Tags panel, choose the Load Tags option in the panel\\'s flyout menu. 

C. In the Tags panel, choose the Map Styles to Tags menu option in the panel\\'s flyout menu. 

D. File > Import XML. 

Correct Answer: D 

Choose File > Import XML, which imports not only XML tags but also XML contents from an XML file. This process
works in two ways. If a document has no content, importing an XML file adds XML tags to the Tags panel and into the 

Structure panel of the document . It also adds the content to the Structure panel where you can click and drag it into
InDesign frames in the layout. If a document has some content, importing an XML file brings in the content to your
document 

and places it in frames in your document that have the same tags already applied. 

Answer: B is incorrect. In the Tags panel, you choose the Load Tags option in the panel\\'s flyout menu to import tags
from an XML file or an InDesign document that has tags defined in it. 

Answer: A is incorrect. If you choose Map Tags to Styles, it will tell InDesign which XML tag to substitute for a specified
character or paragraph style during the XML export. 

Answer: C is incorrect. If you choose Map Styles to Tags, it will tell InDesign to immediately replace the specified styles
with XML tags. 
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QUESTION 3

Which of the following actions needs to be taken if the text flows from page to page in a multipage document? 

A. Select the Facing Pages option. 

B. Click the Potrait iconic button. 

C. Select the Master Text Frame option. 

D. Click the Landscape iconic button. 

Correct Answer: C 

Following are the steps to create a new document: 

1.Choose the sequence File>New>Document or press CTRL+N. 

2.Choose Print or Web in the Internet pop-up menu according to the type of document to be created. 

3.Type the number in the Number of Pages field, if the number of pages in the publication is exactly known. 

4.Enter the number in the Start Page # field on which the document is to be started, if it is other than 1. 

5.If a multipage publication having a spine, such as a book, catalog, or magazine is to be created, then select the
Facing Pages option. 

6.Select the Master Text Frame option, if the text needs to flow from page to page in a multipage document, such as a
book or a catalog. 

7.One of the pre-defined sizes from the pop-up menu can be chosen in the Page Size area. 

8.Click the Potrait or Landscape iconic button to set the page orientation. 

9.To specify the number of columns in pages, type a value in the Columns field. 

10.In the Gutter field, specify a gutter distance. 

11.In the Margins area, specify margin values. 

12.The Bleed and Slug area of the New Document dialog box will appear on clicking More Options, and the More
Options button will be changed to Fewer Options. 

13.To close the New Document dialog box, click the OK button. 

 

QUESTION 4

Which of the following options should be selected if you want the table of contents entries to appear in the Bookmarks
panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF? 

A. Between Entry And Number 

B. Sort Entries in Alphabetical Order 
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C. Create PDF Bookmarks 

D. Include Text On Hidden Layers 

Correct Answer: C 

The Create PDF Bookmarks option should be selected if you want the table of contents entries to appear in the
Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF. 

Answer: D is incorrect. The Include Text On Hidden Layers option should be selected if you want the paragraphs on
hidden layers to be included in your table of contents. 

Answer: B is incorrect. The Sort Entries in Alphabetical Order option is selected to sort table of contents entries in the
selected style alphabetically. 

Answer: A is incorrect. The Between Entry And Number option should be selected to specify which characters you want
between the table of contents entry and its page number. 

 

QUESTION 5

Which of the following tools can be used to create straight lines? 

A. Polygon frame tool 

B. Polygon tool 

C. Rectangle frame tool 

D. Line tool 

Correct Answer: D 

Following are the various objects that can be created with InDesign\\'s object-creation tools. 

1.Straight lines created by using the Line tool 

2.Lines and shapes created by using the Pen tool or the Pencil tool 

3.Basic shapes created by using Ellipse, Rectangle, and Polygon 

4.Basic frames created by using Ellipse Frame, Rectangle Frame, and Polygon Frame 

 

QUESTION 6

Which of the following are the basic rules for creating graphics files? Each correct answer represents a complete
solution. Choose all that apply. 

A. Bitmaps such as photos and scans should be saved in the PCX, BMP, GIF, SCT, or PICT format. 

B. Line art should be saved in the EPS, PDF, Adobe Illustrator, WMF, EMF, or PICT format. 

C. Line art should be saved in the PCX, BMP, GIF, or SCT format. 
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D. Bitmaps such as photos and scans should be saved in the TIFF, Adobe Photoshop, PNG, or JPEG format. 

Correct Answer: ABD 

Following are the two basic rules for creating graphics files: 

1.Line art should be saved in the EPS, PDF, Adobe Illustrator, WMF, EMF, or PICT format. 

2.Bitmaps such as photos and scans should be saved in the TIFF, Adobe Photoshop, PNG, JPEG, PCX, BMP, GIF,
SCT, or PICT format. 

 

QUESTION 7

You have created a Web page using InDesign CS5 with an extensive amount of information. You want to use hyperlinks
for the convenience of the users of the Website so that the users can directly get to a particular section on the current
Web page. 

Which of the following will you specify in the \\'Link To\\' menu of the New Hyperlink dialogue box to create hyperlinks to
the Web page? 

A. Shared Destination 

B. Email 

C. URL 

D. Page 

Correct Answer: C 

When you are creating a hyperlink to a Webpage, the URL option will be specified in the \\'Link To\\' menu as the
hyperlink destination. When a user is creating a hyperlink to a webpage the following steps should be followed: 

1.Select the text, frame, or graphic that needs to be the hyperlink\\'s source. 

2.Choose Window>Interactive>Hyperlink to open the Hyperlink panel. 

3.In the URL text box of the Hyperlink panel, type or paste the URL name (such as http://www.company.com) which you
want to use as hyperlink destination. 

4.Choose New Hyperlink from the Hyperlinks panel. 
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5.Choose URL from the Link To menu, specify appearance options, and click OK. 

Answer: B is incorrect. Specify the Email option in the \\'Link To\\' menu to create a hyperlink destination to an email. If a
user wants to create hyperlink to an email massage then following steps should be follow: 

1.Select the text, frame, or graphic which a user wants to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink buttonat the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Email from the Link To menu. 
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4.For Address, type the email address, such as andrew@yahoo.com. 

5.For Subject Line, type the text that appears in the subject line of the email message. 

6.Select Shared Hyperlink Destination if the email message needs to be stored in the Hyperlinks panel for easy reuse. 

7.Specify the appearance of the hyperlink source as per requirement, and then click OK. 

Answer: A is incorrect. Specify the Shared Destination option in the \\'Link To\\' menu to create a hyperlink destination to
a shared destination. 

1.Select the text, frame, or graphic which a user wants to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink button at the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Shared Destination from the \\'Link To\\' menu. 
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4.For Document, select the document containing the destination that a user wants to jump to. All open documents that
have been saved are listed in the pop-up menu. If the document which a user is looking for is not open, select Browse in
the pop-up menu, locate the file, and then click Open. 

5.Choose a destination from the Name menu. 

6.Specify hyperlink appearance options, and then click OK. Answer: D is incorrect. Specify the Page option in the \\'Link
To\\' menu to create a hyperlink destination to a Page. 

To create a hyperlink to a page take the following steps: 

1.Select the text, frame, or graphic you want to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink button at the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Page from the \\'Link To\\' menu. 
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4.For Document, select the document containing the destination that a user wants to jump to. All open documents that
have been saved are listed in the pop-up menu. If the document which a user is looking for not open, select Browse in
the pop-up menu, locate the file, and then click Open. 

5.For Page, specify the page number a user wants to jump to. 

6.For Zoom Setting, do one of the following to select the view state of the page being jumped to: Select Fixed to display
the magnification level and page position that were in effect when the link is created. 

Select Fit View to display the visible portion of the current page as the destination. Select Fit In Window to display the
current page in the destination window. Select Fit Width or Fit Height to display the width or height of the current page in
the destination window. 

Select Fit Visible to display the page so that its text and graphics fit the width of the window, which usually means that
the margins are not displayed. Select Inherit Zoom to display the destination window at the magnification level the 

reader uses when the hyperlink is clicked. 

7.Specify appearance options, and then click OK. 

 

QUESTION 8

Andy works as a Web developer for company Inc. He has created a Web page using InDesign CS5 with an extensive
amount of information. He wants to use links for the convenience of the users of his Website so that they can directly
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get to a particular section on the current Web page. 

Which of the following panels will Andy use to accomplish this task? 

A. Links panel 

B. Pages panel 

C. Preflight panel 

D. Hyperlinks panel 

Correct Answer: D 

The Hyperlinks panel is a feature of InDesign CS5 which is used to create hyperlinks in a document so that when a user
exports to Adobe PDF or SWF in InDesign, a viewer can click a link to jump to other locations in the same document, to
other documents, or to websites. To open the Hyperlinks panel in InDesign CS5, use one of the following steps: Choose
Window > Interactive > Hyperlinks. Choose Window > Type and Tables > Cross-References. 

Latest 9A0-142 Dumps | 9A0-142 PDF Dumps | 9A0-142 Braindumps                             10 / 16

https://www.certbus.com/9a0-142.html
https://www.certbus.com/9a0-142.html
https://www.certbus.com/9a0-142.html


https://www.certbus.com/9a0-142.html
2024 Latest certbus 9A0-142 PDF and VCE dumps Download

 

QUESTION 9

Which of the following options should be selected if you want the paragraphs on hidden layers to be included in your
table of contents? 

A. Sort Entries in Alphabetical Order 

Latest 9A0-142 Dumps | 9A0-142 PDF Dumps | 9A0-142 Braindumps                             11 / 16

https://www.certbus.com/9a0-142.html
https://www.certbus.com/9a0-142.html
https://www.certbus.com/9a0-142.html


https://www.certbus.com/9a0-142.html
2024 Latest certbus 9A0-142 PDF and VCE dumps Download

B. Create PDF Bookmarks 

C. Between Entry And Number 

D. Include Text On Hidden Layers 

Correct Answer: D 

The Include Text On Hidden Layers option should be selected if you want the paragraphs on hidden layers to be
included in your table of contents. 

Answer: A is incorrect. The Sort Entries in Alphabetical Order option is selected to sort table of contents entries in the
selected style alphabetically. 

Answer: C is incorrect. The Between Entry And Number option should be selected to specify which characters you want
between the table of contents entry and its page number. 

Answer: B is incorrect. The Create PDF Bookmarks option should be selected if you want the table of contents entries to
appear in the Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF. 

 

QUESTION 10

Which of the following can you check by using the Separations Preview panel? Each correct answer represents a
complete solution. Choose all that apply. 

A. Rich black 

B. Overprinting 

C. Ink coverage 

D. Varnishes and other coatings 

Correct Answer: ABCD 

You can check the following areas by using the Separations Preview panel: Varnishes and other coatings. Since
varnishes are transparent, they can be difficult to preview on a screen. When a user previews a varnish separation by
himself, the varnished areas appear in black.Rich black. Previewing separation allows a user to identify areas that will
print as rich black, or process black (K) ink mixed with color inks for increased opacity and richer colors. Ink coverage
Too much of ink on the paper can cause drying problems. Overprinting. Previewing this will allow a user to see how
blending, transparency, and overprinting will appear in a color-separated output. 

 

QUESTION 11

Which of the following are properties of a path? Each correct answer represents a complete solution. Choose all that
apply. 

A. Fill 

B. Empty 

C. Contents 
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D. Closure 

Correct Answer: ACD 

Following are the four properties of a path: 

1.Closure 

2.Stroke 

3.Fill 

4.Contents 

 

QUESTION 12

Which of the following options is NOT included in Marks and Bleed area pane of the print dialog box? 

A. Color Bars 

B. Crop Marks 

C. Spreads 

D. Registration Marks 

Correct Answer: C 

This option is included in the General pane of the Print dialog box. Selecting this option prints facing pages on the same
sheet of paper. 

Answer: B is incorrect. It adds fine (hairline) horizontal and vertical rules that define where the page should be trimmed.
Crop marks can also help register (align) one color separation to another. 

Answer: D is incorrect. It adds small "targets" outside the page area for aligning the different separations in a color
document. 

Answer: A is incorrect. It adds small squares of color representing the CMYK inks and tints of gray. Your service
provider uses these marks to adjust ink density on the printing press. 

 

QUESTION 13

You are creating a document in InDesign CS5. You choose Optimized Original Images or Optimized Formatted Images
in the Images tab of the Export XML dialog box. 

Which of the following options will you choose to specify which file format to use for the converted image? 

A. JPEG Options 

B. GIF Options 

C. Image Conversion 
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D. GIF conversion 

Correct Answer: C 

The Image Conversion option specifies which file format to use for the converted image. If you choose Automatic,
InDesign chooses the best file type based on the image. Further, you may also want to specify both GIF and JPEG
Options. 

Answer: B is incorrect. GIF Options specify the formatting for images that are converted into the GIF format when
exported to XML. Answer: A is incorrect. JPEG Options specify the formatting for images that are converted into the
JPEG format when exported to XML. Answer: D is incorrect. There is no such option in the Images tab of the Export
XML dialog box. 

 

QUESTION 14

You are a regular user of InDesign CS5. You want to locate any imported color bitmapped image with an effective
resolution of less than 260 ppi. What will you do to accomplish this task? 

A. Using the Preflight panel, edit the Basic profile using a Color Image Minimum Resolution setting of 260 ppi. 

B. Using the Preflight panel, create a new Preflight profile with a Color Image Minimum Resolution setting of 260 ppi. 

C. Using the Preflight panel, edit the Basic profile using a Color Image Maximum Resolution setting of 260 ppi. 

D. Using the Preflight panel, create a new Preflight profile with a Color Image Maximum Resolution setting of 260 ppi. 

Correct Answer: B 

To locate any imported color bitmapped image with an effective resolution of less than 260 ppi, you will create a new
Preflight profile with a Color Image Minimum Resolution setting of 260 ppi in the Preflight panel. 

 

QUESTION 15

You work as a Design Expert for KBC Inc. You have created an artwork that is restricted to two Pantone spot colors.
When it got printed, you noticed that there are some objects using Cyan and Magenta colors in your document. 

How can you detect these objects before printing? 

A. Choose Window > Output > Flattener Preview panel. 

B. Click on the info icon in the Preflight panel. 

C. Select the Overprint Preview checkbox in the Separations Preview panel, then turn off visibility for the Pantone
colors. 

D. Choose Window > Swatches. 

Correct Answer: C 

The Separations Preview panel is used to preview color separations on monitor before printing to avoid unexpected spot
colors and unwanted overprinting. The Separations Preview panel allows a user to easily turn colors on and off so that it
can be seen how blending, transparency, and overprinting will appear in color separated output. The Separations
Preview panel can be displayed by choosing Window > Out put > Separations Preview or pressing Shift+F6. 
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You can hide or view a separation ink on the screen by clicking the eye icon in the left of the separation name. To hide
or view all separation inks on screen except one, press Alt and click the eye icon for that separation. To view all process
plates at once, click the CMYK icon. The normal view can be returned by deselecting the Overprint Preview. Answer: D
is incorrect. The Swatches panel stores colors. It is used to import, export, delete, and modify the color palette. Besides,
a user can store custom colors in the Swatches panel. To add a color in the Swatches panel, move the cursor to the
empty area of the Swatches panel (the cursor will change into the paint bucket) and click. To access the Swatches
panel, select Window > Swatches. Answer: B is incorrect. The Preflight panel is a feature of InDesign CS5 that warns of
the problems that could prevent a document or book from printing or outputting as expected while a document is being
edited. These problems include missing files or fonts, low-resolution images, overset text, and a number of other
conditions. The preflight settings can be configured to define which conditions are detected. These preflight settings are
stored in preflight profiles for easy reuse. To open the Preflight panel, choose Window > Output > Preflight, and double-
click the Preflight icon at the bottom of the document window. The Preflight icon is green if no errors are detected or red
if errors are detected. The Preflight panel is shown in the image below. 

Answer: A is incorrect. The Flattener Preview panel is used to see what page items (typically those with transparency)
are flattened (made solid) during printing or exporting to Encapsulated PostScript (EPS), Scalable Vector Graphics
(SVG, a vector format for the Web), or Portable Document Format (PDF) format. Flattening occurs for printing devices
and graphics export formats that do not support transparency. To open the Flattener Preview panel, Choose Window >
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Output > Flattener. 
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