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QUESTION 1

You work as an Office Assistant for Media Perfect Inc. You are creating a report in Microsoft Excel 2010. The report
worksheet will include the sales made by all the sales managers in the month of January. 

In the worksheet, you are required to place a pictorial representation displaying the percentage of total sales made by
each sales manager in January. Which of the following charts will you use to accomplish the task? A.Bar 

B. Line 

C. Column 

D. Pie 

Correct Answer: D 

In order to accomplish the task, you will have to insert a pie chart in the worksheet. Excel provides a pie chart facility to
display data that is arranged in one column or row on a worksheet. Pie charts display the size of items in one data
series, proportional to the sum of the items. 

 

QUESTION 2

Rick works as an Office Assistant for Tech Perfect Inc. He is creating a report through Microsoft Excel 2010. He wants
to fill the active cell with the content of the adjacent cell. Mark the option that he will choose to accomplish the task. 

Hot Area: 

Correct Answer: 
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QUESTION 3

Rick works as an Office Assistant for Tech Perfect Inc. He is creating a report through Microsoft Excel 2010. Rick wants
to trace the project with the actual requirements. For this purpose, he is required to compare month to month, actual v
budget, quarter to quarter, year to year variances. Which of the following will Rick use to accomplish the task? 

A. Evaluate Formula 

B. Accounting template 

C. Form control 

D. Trust Center 

Correct Answer: B 

The accounting template is used for numbering months of a financial year to period numbering. It is used to compare
month to month, actual v budget, quarter to quarter, year to year variances. It is the initial point for other reports that
need 

the use of months. Answer option C is incorrect. A form control is an original control that is compatible with old versions
of Excel, beginning with Excel version 5. 0. It is designed for use on XLM macro sheets. It can be used when a user 
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wants to simply interact with cell data without using VBA code and when he wants to add controls to chart sheets. By
using form controls, the user can run macros. He can attach anexisting macro to a control, or write or record a new
macro. 

These controls cannot be added to User Forms, used to control events, or modified to run Web scripts on Web pages.
Answer option A is incorrect. Evaluate Formula is the formula examination tool provided by Microsoft Excel. This tool is 

useful for examining formulas that do not produce any error but are not generating the expected result. 

Answer option D is incorrect. Trust Center is where a user can find security and privacy settings For Microsoft Office
2010 programs. 

 

QUESTION 4

You work as an Office Assistant for Tech Tree Inc. You have created a report in a workbook in Microsoft Excel 2010.
You want to summarize a large amount of data to analyze numerical data and to answer unexpected questions about
your data in the Business Intelligence (BI) report that you are working with. For this purpose, you are required to create
a PivotTable. Which of the following steps will you take to accomplish the task? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. Click OK. 

B. Choose Select a table or range under Choose the data that you want to analyze. 

C. Select the Macro-enabled checkbox in the Insert Security dialog box, and then click OK. 

D. Click PivotTable or click the arrow below PivotTable, and then click PivotTable in the Tables group on the Insert tab. 

E. Click a cell in the cell range that contains data for using worksheet data as the data source. 

Correct Answer: EDBA 

 

QUESTION 5

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You want to quickly
filter data in a PivotTable report without opening drop-down lists to find the items that you want to filter. For this purpose,
you are required to use a slicer. Which of the following are the ways that you can use to accomplish the task? Each
correct answer represents a complete solution. Choose all that apply. 

A. Create a copy of a slicer connected with the PivotTable. 

B. Create a slicer connected with the PivotTable. 

C. Create a slicer by disabling Macros associated with the PivotTable. 

D. Use an existing slicer connected with another PivotTable. 

Correct Answer: BAD 

The various ways to use or create slicers to filter PivotTable data in an existing PivotTable are as follows: 

1.
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 Create a slicer connected with the PivotTable. 

2.

 Create a copy of a slicer connected with the PivotTable. 

3.

 Use an existing slicer connected with another PivotTable. Answer option C is incorrect. This is an invalid answer
option. 

 

QUESTION 6

Rick works as an Office Assistant for Tech Perfect Inc. The company has a Windows-based network. Rick wants to
display data series, categories, data markers, and axes in the report. Which of the following actions will Rick take to
accomplish the task? 

A. He will use stand-alone slicers. 

B. He will create a PivotTable report. 

C. He will configure form controls. 

D. He will create a PivotChart report. 

Correct Answer: D 

The PivotChart report is used to provide a graphical representation of data in a PivotTable report in an interactive way.
Whenever a user creates the PivotChart report, PivotChart report filters are displayed in the chart area. These are used
for sorting and filtering the underlying data of the PivotChart report. Changes made to the layout and data in the
associated PivotTable report are immediately reflected in the layout and data in the PivotChart report. The PivotChart
report shows data series, categories, data markers, and axes in the same way as the standard charts do. It is possible
to change the chart type and other options such as titles, legend placement, data labels, and chart location. Answer
option A is incorrect. Stand-alone slicers are referenced from Online Analytical Processing (OLAP) Cube functions.
These stand-alone slicers can be connected with any PivotTable in future. They can be added by using the slicer button
on the Ribbon. They need to be manually linked into grids as required. Answer option C is incorrect. A form control is an
original control that is compatible with old versions of Excel, beginning with Excel version 5. 0. It is designed for use on
XLM macro sheets. It can be used when a user wants to simply interact with cell data without using VBA code and when
he wants to add controls to chart sheets. By using form controls, the user can run macros. He can attach an existing
macro to a control, or write or record a new macro. These controls cannot be added to UserForms, used to control
events, or modified to run Web scripts on Web pages. Answer option B is incorrect. A PivotTable report is used to
summarize large amounts of data, to analyze numerical data, and to answer unexpected questions about data. 

 

QUESTION 7

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You want to filter data
in a PivotTable report without opening drop-down lists to find the items that you want to filter. For this purpose, you are
using a slicer. After filtering the data, you want to disconnect the slicer. You have clicked anywhere in the PivotTable
report. Which of the following steps will you take next to accomplish the task? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. Clear the check box of any PivotTable fields for which you want to disconnect a slicer. 
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B. Right-click the slicer, and then click Remove . 

C. Click the Insert Slicer arrow, and then click Slicer Connections on the Options tab in the Sort and Filter group. 

D. Click the slicer, and then press Delete. 

Correct Answer: CA 

 

QUESTION 8

Rick works as an Office Assistant for Tech Perfect Inc. He is creating a user form through Microsoft Excel 2010. While
creating forms for a number of users, he is required to repeat some of the actions multiple times. It is a very time
consuming process. To resolve this issue, he wants to record the sequence of actions to perform a certain task and to
play them back in the same order. Which of the following actions will Rick take to accomplish the task? 

A. He will use the Trust Center bar. 

B. He will use the Evaluate Formula tool. 

C. He will put the workbook in a trusted location. 

D. He will create and run a macro. 

Correct Answer: D 

A macro is defined as a tool that permits a user to automate tasks and add several functionalities to forms, reports, and
controls. For example, if a user adds a command button to a form, he associates the button\\'s OnClick event to a
macro, 

and the macro consists of the commands that are to be performed by the button each time it is clicked. The macro
records the user\\'s mouse clicks and keystrokes while he works and lets him play them back later. The macro can be
used to 

record the sequence of commands that the user uses to perform a certain task. When the user runs the macro, it plays
those exact commands back in the same order. 

Answer option B is incorrect. Evaluate Formula is a formula examination tool provided by Microsoft Excel. This tool is
useful for examining formulas that do not produce any error but are not generating the expected result. 

Answer options A and C are incorrect. The benefit of connecting to external data from Microsoft Excel is that a user can
automatically update Excel workbooks from the real data source wheneverthe data source is updated with new 

information. It is possible that the external data connection might be disabled on the computer. For connecting to the
data source whenever a workbook is opened, it is required to enable data connections by using the Trust Center bar or
by 

putting the workbook in a trusted location. 

 

QUESTION 9

You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the company\\'s high selling
products. You want to find out the matching values in the columns. While doing so, you get an unexpected error that
when you attempt to look up or match a lookup_value within an array; Excel is not able to recognize the matching value.
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You want to store sets of values as text and convert sets of data to text by using Excel\\'s Text To Columns tool. Which
of the following steps will you take to accomplish the task? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. Select the Text to Columns option from the Data tab at the top of the Excel workbook. 

B. Select Text and click the Finish button in Column Data Formats. 

C. Select the Delimited option and click Next 

D. Make sure that all delimiter options are unselected, and then again click Next. 

E. Remove the unseen spaces at the start or end of the first Macro cell. 

F. Select the cells to convert their data to text. 

Correct Answer: ABCDF 

In this situation, you will take the following steps: 

1.

 Select the cells to convert their data to text. 

2.

 Select the Text to Columns option from the Data tab at the top of your Excel workbook. 

3.

 Select the Delimited option and click Next. 

4.

 Make sure that all delimiter options are unselected, and then again click Next. 

5.

 Select Text and click the Finish button in Column Data Formats. 

 

QUESTION 10

You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the company\\'s high selling
products. You want to find out the matching values. You get an unexpected error that when you attempt to look up or
match a lookup_value within an array, Excel is not able to recognize the matching value. Which of the following steps
will you take to resolve the problem? Each correct answer represents a part of the solution. Choose all that apply. 

A. Remove the unseen spaces at the start or end of the first Macro cell. 

B. Delete the column having the TRIM function. 

C. Copy the contents of the new column and paste them on the top of the original column by using paste > special >
values sequence. 
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D. Create a new column subsequent to the one with the additional spaces in it. 

E. Use the TRIM function in the new column. 

Correct Answer: DECB 

In this situation, you will take the following steps: 

1.

 Create a new column subsequent to the one with the additional spaces in it. 

2.

 Use the TRIM function in the new column to get rid of extra spaces. 

3.

 Copy the contents of the new column and paste them on the top of the original column by using paste > special >
values sequence. 

4.

 Delete the column having the TRIM function. Answer option A is incorrect. This is an invalid answer option. 

 

QUESTION 11

Rick works as an Office Assistant for Tech Perfect Inc. The company has a Windows-based network. 

Rick has to perform the following tasks: 

Summarize large amounts of data. Analyze numeric data. 

Answer unexpected questions about data. 

Which of the following actions will Rick take to accomplish the task? 

A. He will create the accounting template. 

B. He will use stand-alone slicers. 

C. He will create a PivotTable report. 

D. He will configure form controls. 

Correct Answer: C 

A PivotTable report is used to summarize large amounts of data, to analyze numerical data, and to answer unexpected
questions about data. 

Answer option B is incorrect. Stand-alone slicers are referenced from Online Analytical Processing (OLAP) Cube
functions. These stand-alone slicers can be connected with any PivotTable in future. They can be added by using the
slicer 

button on the Ribbon. They need to be manually linked into grids as required. 
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Answer option D is incorrect. A form control is an original control that is compatible with old versions of Excel, beginning
with Excel version 5. 0. It is designed for use on XLM macro sheets. It can be used when a user wants to simply interact
with cell data without using VBA code and when he wants to add controls to chart sheets. By using form controls, the
user can run macros. He can attach an existing macro to a control, or write or record a new macro. These controls
cannot be added to UserForms, used to control events, or modified to run Web scripts on Web pages. Answer option A
is incorrect. The accounting template is used for numbering months of a financial year to period numbering. It is used to
compare month to month, actual v budget, quarter to quarter, year to year variances. It is the initial point for other
reports that need the use of months. 

 

QUESTION 12

Rick works as an Office Assistant for Tech Perfect Inc. He is creating a user form through Microsoft Excel 2010. While
creating forms for a number of users, he is required to repeat some of the actions multiple times. It is a very time
consuming process. To resolve the issue, he has created a macro to record the sequence of actions to perform a
certain task. Now, he wants to run the macro to play those exact actions back in the same order. Which of the following
steps will Rick take to accomplish the task? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. Click on the \\'Macros\\' icon in the \\'Developer\\' tab under the \\'Code\\' category to run a Macro. 

B. The Macro will be run in any worksheet of the Workbook. 

C. Put the workbook in a trusted location. 

D. The Macro dialogue box appears on the screen which contains a list of Macros in it. Select the Macro to run and click
the Run button. 

E. Run the created Macro by using the shortcut key specified while creating the Macro. 

Correct Answer: ADBE 

Take the following steps to run a Macro: 

1.

 Click on the \\'Macros\\' icon in the \\'Developer\\' tab under the \\'Code\\' category to run a Macro. 

2.

 The Macro dialogue box appears on the screen which contains a list of Macros in it. Select the Macro to run and click
the Run button. 

3.

 The Macro will be run in any worksheet of the Workbook. 

4.

 A user can run the created Macro by using the shortcut key that he has specified while creating the Macro. The macro
records the user\\'s mouse clicks and keystrokes while he works and lets him play them back later. The macro can be
used to record the sequence of commands that the user uses to perform a certain task. When the user runs the macro,
it plays those exact commands back in the same order. Answer option C is incorrect. The benefit of connecting to
external data from Microsoft Excel is that a user can automatically update Excel workbooks from the real data source
whenever the data source is updated with new information. It is possible that the external data connection might be
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disabled on the computer. For connecting to the data source whenever a workbook is opened, it is required to enable
data connections by using the Trust Center bar or by putting the workbook in a trusted location. 

 

QUESTION 13

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You want to filter data
in a PivotTable report without opening drop-down lists to find the items that you want to filter. For this purpose, you are
using a slicer. After filtering the data, you want to delete the slicer. Which of the following steps can you take to
accomplish the task? 

Each correct answer represents a complete solution. Choose all that apply. 

A. Click the slicer that you want to delete on the Options tab in the Slicer type group. 

B. Click the Macro setting, and then delete the slicer from the Macro-enabled slicers list. 

C. Click the slicer, and then press Delete. 

D. Right-click the slicer, and then click Remove . 
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Correct Answer: CD 

Take one of the following steps to delete a slicer: 

1.

 Right-click the slicer, and then click Remove . 

2.

 Click the slicer, and then press Delete. 

Answer options B and A are incorrect. These are invalid answer options. 

 

QUESTION 14

You work as a Help Desk Technician for Dreams Unlimited Inc. Martha, a Sales Manager, is creating a sales report in
Microsoft Excel. The report contains many worksheets. Martha has used many formulas in her report. She wants to
monitor a cell which contains a formula. The formula refers to many other cells that are located in different worksheets in
the report. She wants to know the effects on the cell when the values in different sheets change. She requests that you
help her out to accomplish the task. Which of the following steps would you suggest she take in order to accomplish the
task? 

A. Click the New Window option in the Window group on the View tab. Click the Arrange All option in the Window group
on the View tab. Select the Vertical option. 

B. Select the cell which is to be monitored. On the Formulas tab in the Formula Auditing group, click Watch Window.
Click Add Watch. 

C. Click the New Window option in the Window group on the View tab. Click the Arrange All option in the Window group
on the View tab. Select the Cascade option. 

D. Select the cell which is to be monitored. On the Formulas tab in the Formula Auditing group, click Evaluate Formula. 

Correct Answer: B 

In order to accomplish the task, she should take the following steps: Select the cell which is to be monitored. 

On the Formulas tab in the Formula Auditing group, click Watch Window. Click Add Watch. Answer option D is incorrect.
Evaluate Formula is the formula examination tool provided by Microsoft Excel. This tool is useful for examining formulas 

that do not produce an error but are not generating the expected result. Answer options A and C are incorrect. Clicking
the New Window option in the Window group on the View tab opens an instance of the workbook within the Excel
window. 

This is useful when you work on different worksheets, and at the same time you want to navigate among them. 

 

QUESTION 15

You work as an Office Assistant for Media Perfect Inc. You have created a spreadsheet in Excel 2010 and shared it with
the other employees of the company. You select the Encrypt with Password option as a protection measure for the
document you are sharing. Now, you have to specify a password in the Password box in the Encrypt Document dialog
box appeared for editing the document. But you have forgotten the password. What will happen in this situation? 
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A. You will use a new password. 

B. You will ask Microsoft to retrieve the password. 

C. You will fetch the password from the list in which you have saved it. 

D. You will create a new document. 

Correct Answer: C 

The various Protect Workbook options are as follows: 

1.

 Mark as Final: This option is used to make the document read-only. When a spreadsheet is marked as final, various
options such as typing, editing commands, and proofing marks are disabled or turned off and the spreadsheet becomes
read-only. This command helps a user to communicate that he is sharing a completed version of a spreadsheet. This
command also prevents reviewers or readers from making inadvertent modifications to the spreadsheet. 

2.

 Encrypt with Password: When a user selects the Encrypt with Password option, the Encrypt Document dialog box
appears. In the Password box, it is required to specify a password. Microsoft is not able to retrieve lost or forgotten
passwords, so it is necessary for a user to keep a list of passwords and corresponding file names in a safe place. 

3.

 Protect Current Sheet: This option is used to select password protection and permit or prohibit other users to select,
format, insert, delete, sort, or edit areas of the spreadsheet. This option protects the worksheet and locked cells. 

4.

 Protect Workbook Structure: This option is used to select password protection and select options to prevent users from
changing, moving, and deleting important data. This feature enables a user to protect the structure of the worksheet. 

5.

 Restrict Permission by People: This option works on the basis of Window Rights Management to restrict permissions. A
user is required to use a Windows Live ID or a Microsoft Windows account to restrict permissions. These permissions
can be applied via a template that is used by the organization in which the user is working. These permissions can also
be added by clicking Restrict Access. 

6.

 Add a Digital Signature: This option is used to add a visible or invisible digital signature. It authenticates digital
information such as documents, e-mail messages, and macros by using computer cryptography. These signatures are
created by specifying a signature or by using an image of a signature for establishing authenticity, integrity, and non-
repudiation. 
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Answer option D is incorrect. You can create a new document with the same details but it will increase the overhead
and is a very time consuming process. Answer option D is incorrect. You can create a new document with the same
details but it will increase the overhead and is a very time consuming process. 
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